Posts not appearing

Use this forum to report bugs, request new features and bag on WeaponX because the history page isn't done yet.

Moderator: Moderators

Post Reply
User avatar
Scooby Doo
X Member
Posts: 5019
Joined: Thu Mar 10, 2005 1:00 am
Location: Taunting Frost

Posts not appearing

Post by Scooby Doo »

I posted a response to Rose's thread inthe Anything area talking about wX and his butter knife things but it isn't showing up. The thread is saying that there is 1 response to the initial post and that I was the last one to post in the thread but when I enter the thread, there's nothing there besides Rose's post.

Also, the clock seems to be about an hour slow right now (and before you blame me on that one, I adjusted my settings to GMT-4 yesterday or the day before and the times were right after that point.)
Wassy wrote:I would do Frost and Scooby purely for its high torture factor.

User avatar
DarkPowers
X Member
Posts: 3237
Joined: Sat Jan 29, 2005 1:00 am

Post by DarkPowers »

Scoobs, I replied to your reply then Ben posted in there too. (shrug) I see all. I think that's the code Frost snuck in there called the "Scoobs ban subroutine" ;)

User avatar
Scooby Doo
X Member
Posts: 5019
Joined: Thu Mar 10, 2005 1:00 am
Location: Taunting Frost

Post by Scooby Doo »

All of a sudden, it's working correctly.

I wouldn't doubt that the ban subroutine is running again though. Sigh. :roll:
Wassy wrote:I would do Frost and Scooby purely for its high torture factor.

User avatar
Frost
Site Admin
Posts: 6832
Joined: Thu Jan 27, 2005 1:00 am
Location: Syracuse, NY
Contact:

Post by Frost »

The server's time might be fluctuating. This happened last daylight savings time too, IIRC.

Nothing I can do about the clock :(

Post Reply